Forum got upgraded to phpbb 3.3 running on PHP 7.4

Put here any suggestions / issues, new forum suggestions about this web forum not about the apps itself!
Post Reply
Stratego (dev)
Site Admin
Posts: 15767
Joined: Fri Apr 25, 2014 9:28 pm

Forum got upgraded to phpbb 3.3 running on PHP 7.4

Post by Stratego (dev) »

i hope everything will work flawlessly!
User avatar
diesel
Posts: 153
Joined: Sat May 15, 2021 8:55 pm

Re: Forum got upgraded to phpbb 3.3 running on PHP 7.4

Post by diesel »

dark mode is gone :(

i cant find a setting for it, is there?
Stratego (dev)
Site Admin
Posts: 15767
Joined: Fri Apr 25, 2014 9:28 pm

Re: Forum got upgraded to phpbb 3.3 running on PHP 7.4

Post by Stratego (dev) »

yes, i wrote on discord that only dark mode (with only 5 users) was gone :(
User avatar
SirPat
Posts: 910
Joined: Tue Apr 30, 2019 6:39 am
Location: Philippines

Re: Forum got upgraded to phpbb 3.3 running on PHP 7.4

Post by SirPat »

I was wondering why the sute turned white
I am Pat :>

I barely visit the forums, but when I do and u saw me reading your post. Expect a whole paragraph to be released about your topic. well except if I like your idea and the idea is perfect as it is, if so ill give u my support
User avatar
Puss_in_Boots
Posts: 3213
Joined: Fri Apr 21, 2017 1:23 am
Location: New Jersey

Re: Forum got upgraded to phpbb 3.3 running on PHP 7.4

Post by Puss_in_Boots »

I was using a browser plug-in the whole time that I never even noticed dark mode went away
OLÉ
Post Reply

Return to “Feedback about this forum”