Can not start Multiplayer-Game CLOSED

Post Reply
Posts: 30
Joined: Tue Feb 09, 2016 9:59 am

Can not start Multiplayer-Game CLOSED

Post by Eiswolf » Tue Jul 05, 2016 7:05 am

I have some trouble starting a multiplayer-game.
It is on the great lake map.
4 Players are AI, only two left.
I was hoping I could beat some AI-Players, before I get wiped of the map by my only remaining opponent.
But now there are 24h gone.
Everytime I try to start the game one of the following happens:
the game closes without any message so I get back to the android start screen.
I get back to the multiplayer game screen, but it is totally empty.

I rebooted my tablet and tried the "maintenance, speedup"-Option. Still the same.
So it seems that game is lost for me :cry:

But this also means, I probably will be skipped and kicked, which lowers my activity level.

Is there any chance to avoid this? :?:

:idea: Feature Request:

If it's not possible to fix this:
What about an option in the joining Menue of the game, where you can resign, without starting the game. This would not avoid loosing, but avoid being skipped!

Maybe I should add, that all other multiplayergames thar i joined are running without any problems.

Stratego (dev)
Site Admin
Posts: 10664
Joined: Fri Apr 25, 2014 9:28 pm

Re: Can not start Multiplayer-Game CLOSED

Post by Stratego (dev) » Mon Jan 02, 2017 9:33 pm

i have never experienced such problem.
have anyone?

User avatar
Posts: 3097
Joined: Wed Mar 18, 2015 6:04 pm
Location: Commanding General's quarters, a tall keep above the mighty city of Carrot's Point

Re: Can not start Multiplayer-Game CLOSED

Post by DoomCarrot » Mon Jan 02, 2017 9:36 pm

I have no idea what is causing this problem, never encountered it.
The day is coming when a single carrot, freshly observed, will set off a revolution.

Post Reply

Return to “Solved/Answered”