Build page takes forever to load IMPLEMENTED

Moderator: Endru1241

Post Reply
User avatar
DoomCarrot
Posts: 3089
Joined: Wed Mar 18, 2015 6:04 pm
Location: Commanding General's quarters, a tall keep above the mighty city of Carrot's Point

Build page takes forever to load IMPLEMENTED

Post by DoomCarrot » Wed May 11, 2016 10:55 pm

Ok, so ever since the last gp update, loading the building page literally takes about 30-40 seconds. As in, I tell a worker to build something, and then wait 30-40 seconds for the list of buildings to pop up. This has been going on ever since the update, but it is starting to get on my nerves with some games where I am building lots of things. This is only a recent issue. I am curious if anyone else is experiencing this, or if it is just my particular device?
The day is coming when a single carrot, freshly observed, will set off a revolution.

User avatar
RiverRaider 1097
Posts: 455
Joined: Mon Mar 09, 2015 9:38 pm
Location: Resistance..USA

Re: Build page takes forever to load

Post by RiverRaider 1097 » Thu May 12, 2016 2:54 am

Yep, me too..what sucks is touching a tc more than once and before you know it you have changed a unit that you have been waiting on forever...
and remember,wherever your at,there you are

Stratego (dev)
Site Admin
Posts: 9552
Joined: Fri Apr 25, 2014 9:28 pm

Re: Build page takes forever to load

Post by Stratego (dev) » Thu May 12, 2016 5:07 am

yes, i noticed too...

i will fix it soon.

thanks!

Stratego (dev)
Site Admin
Posts: 9552
Joined: Fri Apr 25, 2014 9:28 pm

Re: Build page takes forever to load

Post by Stratego (dev) » Sun Jan 01, 2017 7:39 pm

i think it is fast now, is'nt it?

User avatar
COOLguy
Posts: 4005
Joined: Sat Jul 12, 2014 2:58 am
Location: Nenuial, Arnor

Re: Build page takes forever to load IMPLEMENTED

Post by COOLguy » Sun Jan 01, 2017 10:35 pm

Much better. Thanks!
Thanks!
Josh

User avatar
Detros
Posts: 460
Joined: Sun Dec 11, 2016 12:01 pm

Re: Build page takes forever to load IMPLEMENTED

Post by Detros » Sun Jan 01, 2017 11:19 pm

The loading time seems to be in under-5s range most of the time though with 1.040, IIRC, I was sometimes getting load times of up to 20s. May be somehow dependant on the current map or its state.

User avatar
DoomCarrot
Posts: 3089
Joined: Wed Mar 18, 2015 6:04 pm
Location: Commanding General's quarters, a tall keep above the mighty city of Carrot's Point

Re: Build page takes forever to load IMPLEMENTED

Post by DoomCarrot » Mon Jan 02, 2017 6:25 am

Bigger map, more units, and more triggers all seem to make loading times longer, understandably.
The day is coming when a single carrot, freshly observed, will set off a revolution.

Stratego (dev)
Site Admin
Posts: 9552
Joined: Fri Apr 25, 2014 9:28 pm

Re: Build page takes forever to load IMPLEMENTED

Post by Stratego (dev) » Mon Jan 02, 2017 9:10 am

this is about the productionlist.that sholud not be bigger on large maps.

User avatar
DoomCarrot
Posts: 3089
Joined: Wed Mar 18, 2015 6:04 pm
Location: Commanding General's quarters, a tall keep above the mighty city of Carrot's Point

Re: Build page takes forever to load IMPLEMENTED

Post by DoomCarrot » Mon Jan 02, 2017 9:43 pm

Well, i think it is because my tablet gets slower in general on huge maps. :lol:
The day is coming when a single carrot, freshly observed, will set off a revolution.

Post Reply

Return to “Solved/Answered”