Page 1 of 1

Minor Trigger Editor Bugs

Posted: Sun May 12, 2019 5:55 pm
by Puss_in_Boots
-When the player sets Obj2 coordinates, it will still read Obj2 x/y

-When Objs in area are entirely set, with -NO TYPE- or not, the Condition still reads with a MISSING prefix.

Re: Minor Trigger Editor Bugs

Posted: Mon May 13, 2019 10:31 am
by Stratego (dev)
the first one i dont understand, please try explain more or with a screenshot (to my email) thanks!

-When Objs in area are entirely set, with -NO TYPE- or not, the Condition still reads with a MISSING prefix.
is it only a refresh problem? (i mean if u close trigger editor and come back, or even only stepping to other trigger and back) will that MISSING appear?

Re: Minor Trigger Editor Bugs

Posted: Mon May 13, 2019 12:11 pm
by Puss_in_Boots
I've checked back to them 2x, so I don't think so. The first is just that setting obj2 coordinates doesn't show, but it still works.

Re: Minor Trigger Editor Bugs

Posted: Mon May 13, 2019 3:15 pm
by Stratego (dev)
can u please make a step of events list how to reproduce both of these? (works fine on my device)

Re: Minor Trigger Editor Bugs

Posted: Mon May 13, 2019 4:37 pm
by godOfKings
It works fine, but the mistake is in the writings which can mislead new players into thinking it doesn't work.

Wen obj 2 coordinate is set, it doesn't show in x, y box, only x, y writing

And even if cond works after keeping obj type box empty, it will still show missing in the trigger menu, which it is not supposed to since it works